<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.codewit.com\/celebrity\/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Why Kizz Daniel refused to perform at Tanzanian concert, by promoter &#x2d; Codewit World News</title>
		<script type="text/javascript">var heateorFfcpOptin = 0;var heateorFfcpAjaxUrl = 'https://www.codewit.com/wp-admin/admin-ajax.php', heateorFfcpWebsiteUrl = 'https://www.codewit.com'; </script>
			<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script data-service="twitter" data-category="marketing" type="text/plain">var theChampDefaultLang = 'en_GB', theChampCloseIconPath = 'https://www.codewit.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://www.codewit.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script type="text/plain" data-service="twitter" data-category="marketing">var theChampLoadingImgPath = 'https://www.codewit.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.codewit.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'; var theChampRegRedirectionUrl = 'https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'; </script>
				<script type="text/plain" data-service="general" data-category="marketing"> var theChampFBKey = '278380082198', theChampSameTabLogin = '1', theChampVerified = 0; var theChampAjaxUrl = 'https://www.codewit.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.codewit.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampRedditAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Reddit&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDisqusAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Disqus&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDropboxAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dropbox&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFoursquareAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Foursquare&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampAmazonAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Amazon&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampStackoverflowAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDiscordAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Discord&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampMailruAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Mailru&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYandexAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yandex&super_socializer_redirect_to=" + theChampCurrentPageUrl; theChampOdnoklassnikiAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Odnoklassniki&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script type="text/plain" data-service="general" data-category="marketing"> var theChampFBKey = '278380082198', theChampFBLang = 'en_GB', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script type="text/plain" data-service="twitter" data-category="marketing"> var theChampSharingAjaxUrl = 'https://www.codewit.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=278380082198&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.codewit.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/";var heateorSsVerticalSharingShortUrl = "https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_social_login_title,div.the_champ_login_container{text-align:center}ul.the_champ_login_ul{width:100%;text-align:center;}div.the_champ_login_container ul.the_champ_login_ul li{float:none!important;display:inline-block;}</style>
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2Ws_8kI5t4U5dvqWlTMNeHoE46zwfgnQrCWO9Muf_o4" />

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1" />
<meta name="description" content="The show promoter has explained why Kizz Daniel refused to perform at a paid concert in Tanzania. The &ldquo;Buga&rdquo; crooner was scheduled to perform at a well&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Kizz Daniel refused to perform at Tanzanian concert, by promoter" />
<meta property="og:description" content="The show promoter has explained why Kizz Daniel refused to perform at a paid concert in Tanzania. The &ldquo;Buga&rdquo; crooner was scheduled to perform at a well-publicised concert at Warehouse&#8230;" />
<meta property="og:url" content="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" />
<meta property="og:site_name" content="Codewit World News" />
<meta property="og:updated_time" content="2022-08-09T09:47+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/CodewitNews" />
<meta property="article:author" content="https://www.facebook.com/ionyclaret" />
<meta property="fb:app_id" content="278380082198" />
<meta property="article:published_time" content="2022-08-09T09:47+00:00" />
<meta property="article:modified_time" content="2022-08-09T09:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@codewit" />
<meta name="twitter:creator" content="@ionyclaret" />
<meta name="twitter:title" content="Why Kizz Daniel refused to perform at Tanzanian concert, by promoter" />
<meta name="twitter:description" content="The show promoter has explained why Kizz Daniel refused to perform at a paid concert in Tanzania. The &ldquo;Buga&rdquo; crooner was scheduled to perform at a well-publicised concert at Warehouse&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg?fit=600%2C400&amp;ssl=1" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />
<link rel="shortlink" href="https://www.codewit.com/?p=36368" />
<link rel="canonical" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.codewit.com/","name":"Codewit World News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.codewit.com/celebrity/","name":"Celebrity"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/","name":"Why Kizz Daniel refused to perform at Tanzanian concert, by promoter"}}]}</script>
<meta name="google-site-verification" content="DkOMorLvaew3Il5poTWwbBVpgxQzQu1UawQvgfGlTxo" />
<!-- / The SEO Framework by Sybre Waaijer | 4.38ms meta | 0.57ms boot -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Codewit World News &raquo; Feed" href="https://www.codewit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Codewit World News &raquo; Comments Feed" href="https://www.codewit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Codewit World News &raquo; Why Kizz Daniel refused to perform at Tanzanian concert, by promoter Comments Feed" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.codewit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.codewit.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='usp_style-css'  href='https://www.codewit.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20220517' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-general-css'  href='https://www.codewit.com/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='infinity-news-google-fonts-css'  href='https://www.codewit.com/wp-content/fonts/517e1a3ad010a19b597e875d80528bf9.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/ionicons/css/ionicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-nav-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='aos-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/aos/css/aos.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='infinity-news-style-css'  href='https://www.codewit.com/wp-content/themes/infinity-news/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='infinity-news-style-inline-css' type='text/css'>
.entry-meta-category .twp_cat_asia-pacific{color:#787878}.entry-meta-category .twp_cat_asia-pacific{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_asia-pacific{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_asia-pacific{background:#787878}.entry-meta-category .twp_cat_middle-east{color:#787878}.entry-meta-category .twp_cat_middle-east{border-color:#787878}.block-bg-alt .entry-meta-category .twp_cat_middle-east{background:#787878}.home-carousel-overlay .entry-meta-category .twp_cat_middle-east{background:#787878}.block-title-wrapper .block-title-bg, .block-title-wrapper .title-controls-bg{background: #f5f5f5}
</style>
<link rel='stylesheet' id='heateor_ffcp_front_css-css'  href='https://www.codewit.com/wp-content/plugins/fancy-facebook-comments-pro/public/css/fancy-facebook-comments-pro-public.css?ver=1.1.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.codewit.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.36' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.codewit.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='booster-extension-social-icons-css'  href='https://www.codewit.com/wp-content/plugins/booster-extension/assets/css/social-icons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='booster-extension-style-css'  href='https://www.codewit.com/wp-content/plugins/booster-extension/assets/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/select2/css/select2.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/jquery-ui/jquery-ui.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='jb-helptip-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/css/helptip.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-fa-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/fontawesome/css/v4-shims.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-far-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/fontawesome/css/regular.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-fas-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/fontawesome/css/solid.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-fab-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/fontawesome/css/brands.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-font-awesome-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/fontawesome/css/fontawesome.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-common-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/frontend/css/common.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jb-job-css'  href='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/frontend/css/job.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20220517' id='usp_recaptcha-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/user-submitted-posts/resources/jquery.chosen.js?ver=20220517' id='usp_chosen-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20220517' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20220517' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "true"; var usp_challenge_response = "17"; var usp_min_images = 0; var usp_max_images = 3; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 1; var usp_existing_tags = 1; var usp_recaptcha_disp = "show"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = "6Le7X1EgAAAAAFhyb-RcUSRQFRIgm5iB4Wey_e9i"; 
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20220517' id='usp_core-js'></script>
<script data-service="twitter" data-category="marketing" type="text/plain" src='https://www.codewit.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.36' id='the_champ_ss_general_scripts-js'></script>
<script data-service="twitter" data-category="marketing" type="text/plain" src='https://www.codewit.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.36' id='the_champ_sl_common-js'></script>
<script data-service="twitter" data-category="marketing" type="text/plain" src='https://www.codewit.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.36' id='the_champ_fb_sdk-js'></script>
<script data-service="twitter" data-category="marketing" type="text/plain" src='https://www.codewit.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.36' id='the_champ_fb_commenting-js'></script>
<script data-service="twitter" data-category="marketing" type="text/plain" src='https://www.codewit.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.36' id='the_champ_share_counts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script data-service="google-analytics" data-category="statistics" type="text/plain" src='https://www.googletagmanager.com/gtag/js?id=UA-35622283-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.codewit.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35622283-1", {"anonymize_ip":true});
gtag("config", "G-5HF0MPE33S");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=da24a732bf5c2bfffa4b' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.4.2' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.codewit.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.codewit.com/wp-json/wp/v2/posts/36368" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.codewit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.codewit.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.codewit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.codewit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F&#038;format=xml" />
			<meta property="fb:app_id" content="278380082198" />
							<meta property="fb:admins" content="849455256" />
				<style type="text/css">div.heateor_ffcp_fb_comments_optin_container label{font-size:11px;font-weight:normal}div.heateor_ffcp_fb_comments_optin_container a{color:blue}input.heateor_ffcp_fb_comments_optin{vertical-align:middle}</style><meta name="generator" content="Site Kit by Google 1.80.0" />		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style>.cmplz-hidden{display:none!important;}</style><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.codewit.com/xmlrpc.php">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script data-service="general" data-category="marketing" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6751971926263170" crossorigin="anonymous" type="text/plain"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/?amp=1"><link rel="icon" href="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/06/butterfly-codewit.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/06/butterfly-codewit.png?fit=48%2C48&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/06/butterfly-codewit.png?fit=48%2C48&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/06/butterfly-codewit.png?fit=48%2C48&#038;ssl=1" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.codewit.com/rsslatest.xml" /></head>

<body data-cmplz=1 class="post-template-default single single-post postid-36368 single-format-standard wp-custom-logo wp-embed-responsive booster-extension right-sidebar elementor-default elementor-kit-">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    
    <header id="masthead" class="site-header " >

        
            <div class="site-topbar hidden-mobile flex-block">
                <div class="wrapper">
                    <div class="topbar-items flex-block-items">

                                                    <div class="social-icons">
                                <div class="menu-social-menu-container"><ul id="social-menu" class=""><li id="menu-item-34053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34053"><a href="https://www.facebook.com/CodewitNews/"><span>Facebook</span></a></li>
<li id="menu-item-34055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34055"><a href="https://twitter.com/codewit"><span>Twitter</span></a></li>
<li id="menu-item-34057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34057"><a href="https://www.youtube.com/user/codewitz"><span>Youtube</span></a></li>
<li id="menu-item-34168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34168"><a href="https://www.linkedin.com/company/2791619/admin/?share=true"><span>Linkedln</span></a></li>
<li id="menu-item-34169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34169"><a href="https://pl.pinterest.com/codewit/"><span>pinterest</span></a></li>
<li id="menu-item-34170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34170"><a href="https://www.instagram.com/explore/tags/codewit/?hl=en-gb"><span>fac</span></a></li>
<li id="menu-item-34171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34171"><a href="https://vimeo.com/"><span>vimeo</span></a></li>
<li id="menu-item-34194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34194"><a href="https://pl.pinterest.com/codewit/"><span>Pinterest</span></a></li>
</ul></div>                            </div>
                        
                                                    <div class="search-bar">
                                <form role="search" method="get" class="search-form" action="https://www.codewit.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>
                        
                    </div>

                </div>
            </div>
        
        
        <div class="site-middlebar flex-block twp-align-left">
            <div class="wrapper">
                <div class="middlebar-items flex-block-items">
                    
                    <div class="site-branding">
                        <a href="https://www.codewit.com/" class="custom-logo-link" rel="home"><img src="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/05/cropped-Codewit-Logo-w.png?fit=%2C&amp;ssl=1" class="custom-logo" alt="Codewit World News" /></a>                            <a href="https://www.codewit.com/" class="custom-logo-link custom-logo-link-dark" rel="home">
                                <img src="https://www.codewit.com/wp-content/uploads/2022/05/Codewit-Logo-w.png" class="custom-logo" alt="Codewit World News">
                            </a>
                                                    <p class="site-title">
                                <a href="https://www.codewit.com/" rel="home">Codewit World News</a>
                            </p>
                                                    <p class="site-description">
                               <span>A free and Balance flow</span>
                            </p>
                                            </div><!-- .site-branding -->

                    
                </div>
            </div>
        </div>
        <nav id="site-navigation" class="main-navigation">
            <div class="wrapper">
                <div class="navigation-area">
                                            <div id="widgets-nav" class="icon-sidr">
                            <div id="hamburger-one">
                                <span></span>
                                <span></span>
                                <span></span>
                                <span></span>
                            </div>
                        </div>
                    
                    <div class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                        <a class="offcanvas-toggle" href="#">
                            <div class="trigger-icon">
                               <span class="menu-label">
                                    Menu                                </span>
                            </div>
                        </a>
                    </div>

                    <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://www.codewit.com"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-33905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33905"><a href="https://www.codewit.com/">Home</a></li>
<li id="menu-item-33906" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-33906"><a href="https://www.codewit.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28752"><a href="https://www.codewit.com/headlines/">Headlines</a></li>
	<li id="menu-item-28760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28760"><a href="https://www.codewit.com/breaking-news/">Breaking News</a></li>
	<li id="menu-item-28702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28702"><a href="https://www.codewit.com/politics/">Politics</a></li>
	<li id="menu-item-28744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28744"><a href="https://www.codewit.com/reports/biafra/">Biafra</a></li>
	<li id="menu-item-33942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33942"><a href="https://www.codewit.com/religion/">Religion</a></li>
	<li id="menu-item-28748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.codewit.com/reports/boko-haram/">Boko Haram</a></li>
	<li id="menu-item-28746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28746"><a href="https://www.codewit.com/reports/niger-delta/">Niger Delta</a></li>
</ul>
</li>
<li id="menu-item-28703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28703"><a href="https://www.codewit.com/north-america/">World</a>
<ul class="sub-menu">
	<li id="menu-item-28729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28729"><a href="https://www.codewit.com/africa/">Africa</a></li>
	<li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a href="https://www.codewit.com/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://www.codewit.com/europe/">Europe</a></li>
	<li id="menu-item-28751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28751"><a href="https://www.codewit.com/middle-east/">Middle East</a></li>
	<li id="menu-item-28761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28761"><a href="https://www.codewit.com/nigeria-news/">Nigeria News</a></li>
	<li id="menu-item-28737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28737"><a href="https://www.codewit.com/north-america/">North America</a></li>
</ul>
</li>
<li id="menu-item-28704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28704"><a href="https://www.codewit.com/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-28711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28711"><a href="https://www.codewit.com/markets/">Markets</a></li>
	<li id="menu-item-28712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28712"><a href="https://www.codewit.com/economics/">Economics</a></li>
	<li id="menu-item-28755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://www.codewit.com/business/">Business</a></li>
	<li id="menu-item-28758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28758"><a href="http://directory.codewit.com/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-28705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28705"><a href="https://www.codewit.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-28713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28713"><a href="https://www.codewit.com/nutrition/">Nutrition</a></li>
	<li id="menu-item-28714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28714"><a href="https://www.codewit.com/sexual-health/">Sexual Health</a></li>
</ul>
</li>
<li id="menu-item-28706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28706"><a href="https://www.codewit.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-28715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28715"><a href="https://www.codewit.com/african-cup/">African Cup</a></li>
	<li id="menu-item-28716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28716"><a href="https://www.codewit.com/world-cup/">World Cup</a></li>
	<li id="menu-item-28717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28717"><a href="https://www.codewit.com/olympic/">Olympic</a></li>
</ul>
</li>
<li id="menu-item-28707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28707"><a href="https://www.codewit.com/nollywood/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28708"><a href="https://www.codewit.com/celebrity/">Celebrity</a></li>
	<li id="menu-item-28709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28709"><a href="https://www.codewit.com/big-brother-africa/">Big Brother Africa</a></li>
	<li id="menu-item-28710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28710"><a href="https://www.codewit.com/reality-shows/">Reality shows</a></li>
	<li id="menu-item-28734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28734"><a href="https://www.codewit.com/nollywood/">Nollywood</a></li>
	<li id="menu-item-28756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28756"><a href="https://www.codewit.com/lifestyle/">Life Style</a></li>
</ul>
</li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28718"><a href="https://www.codewit.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-28730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28730"><a href="https://www.codewit.com/publications/">Publications</a></li>
	<li id="menu-item-28754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28754"><a href="https://www.codewit.com/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-33907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33907"><a href="https://www.codewit.com/reports/">Reports</a>
<ul class="sub-menu">
	<li id="menu-item-28740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="https://www.codewit.com/reports/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-28739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="https://www.codewit.com/reports/op-ed/">Opinion editorial</a></li>
	<li id="menu-item-28741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28741"><a href="https://www.codewit.com/reports/interviews/">Interviews</a></li>
	<li id="menu-item-28742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28742"><a href="https://www.codewit.com/reports/investigation/">Investigation</a></li>
	<li id="menu-item-28747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28747"><a href="https://www.codewit.com/reports/stories/">Stories</a></li>
	<li id="menu-item-28738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28738"><a href="https://www.codewit.com/fact-check/">Fact Check</a></li>
	<li id="menu-item-28743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.codewit.com/reports/press-releases/">Press Releases</a></li>
	<li id="menu-item-28745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28745"><a href="https://www.codewit.com/reports/scam-watch/">Scam Watch</a></li>
</ul>
</li>
</ul></div>
                    <div class="nav-right">

                                                    
                            <div class="twp-color-scheme">
                                <div id="night-mode">
                                    <a role="button" href="#" class="colour-switcher-btn">
                                        <span class="twp-toggle-tooltip"><span class="twp-tooltip-wrapper"></span></span> <i class=""></i>
                                    </a>
                                </div>
                            </div>

                        
                                            </div>

                </div>
            </div>
        </nav><!-- #site-navigation -->
    </header><!-- #masthead -->

    
        <div class="twp-inner-banner">
            <div class="wrapper">

                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.codewit.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.codewit.com/lifestyle/" itemprop="item"><span itemprop="name">Lifestyle</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" itemprop="item"><span itemprop="name">Why Kizz Daniel refused to perform at Tanzanian concert, by promoter</span></a><meta itemprop="position" content="3" /></li></ul></nav>
                
                    
                    
            </div>
        </div>
    
            <div id="content" class="site-content">
    
    <div id="primary" class="content-area">

    
            <div class="twp-banner-details">

                <div class="entry-meta entry-meta-category"><span class="cat-links">
								<a class="twp_cat_celebrity" href="https://www.codewit.com/celebrity/" rel="category tag">Celebrity</a>

							
								<a class="twp_cat_lifestyle" href="https://www.codewit.com/lifestyle/" rel="category tag">Lifestyle</a>

							
								<a class="twp_cat_nigeria-news" href="https://www.codewit.com/nigeria-news/" rel="category tag">Nigeria News</a>

							
								<a class="twp_cat_nollywood" href="https://www.codewit.com/nollywood/" rel="category tag">Nollywood</a>

							</span></div><header class="entry-header"><h1 class="entry-title entry-title-full">Why Kizz Daniel refused to perform at Tanzanian concert, by promoter</h1></header>
            </div>

            <main id="main" class="site-main">

                
<article id="post-36368" class="post-36368 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-lifestyle category-nigeria-news category-nollywood" >

			
		<div class="article-details single-article-details">
			
							<div class="twp-single-affix">

					<div class="entry-meta">
			            <span class="author-img"> <img src="?1660046520" class="gravatar avatar avatar-100 um-avatar um-avatar-uploaded" width="100" height="100" alt="Anthony Claret" data-default="https://www.codewit.com/wp-content/uploads/2022/05/cwn-logo-removebg-preview.png" /></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.codewit.com/author/ionyclaret/">Anthony Claret</a></span></span><span class='sep-date-author'><i class='ion ion-ios-remove'></i></span><span class="posted-on"><a href="https://www.codewit.com/date/2022/08/09/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-09T10:47:21+01:00">August 9, 2022</time></a></span>		            </div>

		            

		<div class=" twp-social-share  booster-clear">

						    <header class="twp-plugin-title twp-share-title">
			        <h2>Share</h2>
			    </header>
			
		    <div class="twp-share-container">
				<div class="twp-social-icons twp-social-facebook">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://www.facebook.com/sharer/sharer.php?u=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'); "  href="https://www.facebook.com/sharer/sharer.php?u=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" >
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">

													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.675 0h-21.35c-.732 0-1.325.593-1.325 1.325v21.351c0 .731.593 1.324 1.325 1.324h11.495v-9.294h-3.128v-3.622h3.128v-2.671c0-3.1 1.893-4.788 4.659-4.788 1.325 0 2.463.099 2.795.143v3.24l-1.918.001c-1.504 0-1.795.715-1.795 1.763v2.313h3.587l-.467 3.622h-3.12v9.293h6.116c.73 0 1.323-.593 1.323-1.325v-21.35c0-.732-.593-1.325-1.325-1.325z" /></svg></span>
				                                        <span class="twp-label-title">
				                                            Facebook				                                        </span>
				                                    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-twitter">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'https://twitter.com/intent/tweet?text=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert,%20by%20promoter&#038;url=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'); "  href="https://twitter.com/intent/tweet?text=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert,%20by%20promoter&#038;url=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" >
			                                <span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>												<span class="twp-share-media">
													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></span>
				                                        <span class="twp-label-title">
				                                            Twitter				                                        </span>
												    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-pinterest">										<a class="twp-icon-holder" rel="nofollow" href="javascript:twp_be_pinterest()">
											<span class="twp-social-count"><span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 23.25 9 L 15 9 L 15 0.75 C 15 0.335938 14.664062 0 14.25 0 L 9.75 0 C 9.335938 0 9 0.335938 9 0.75 L 9 9 L 0.75 9 C 0.335938 9 0 9.335938 0 9.75 L 0 14.25 C 0 14.664062 0.335938 15 0.75 15 L 9 15 L 9 23.25 C 9 23.664062 9.335938 24 9.75 24 L 14.25 24 C 14.664062 24 15 23.664062 15 23.25 L 15 15 L 23.25 15 C 23.664062 15 24 14.664062 24 14.25 L 24 9.75 C 24 9.335938 23.664062 9 23.25 9 Z M 23.25 9" /></svg></span></span>				                                <span class="twp-share-media">
													<span class="twp-share-label">
                                                        <span class="booster-svg-icon"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"></path></svg></span>
				                                        <span class="twp-label-title">
				                                            Pinterest				                                        </span>
				                                    </span>
												</span>
																					</a>
									</div><div class="twp-social-icons twp-social-linkedin">										<a class="twp-icon-holder" rel="nofollow"  onclick="twp_be_popup_new_window( event,'http://www.linkedin.com/shareArticle?mini=true&#038;title=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert,%20by%20promoter&#038;url=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/'); "  href="http://www.linkedin.com/shareArticle?mini=true&#038;title=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert,%20by%20promoter&#038;url=http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" >
																							<span class="twp-share-media">
				                                    <span class="share-media-nocount">
													    <svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg>				                                    </span>
													<span class="twp-share-label twp-label-title">
				                                        LinkedIn				                                    </span>
												</span>
																					</a>
										</div>			</div>
		</div>

	
		        </div><!-- .entry-meta -->
		    
		    <div class="twp-post-content">

		    	
			<div class="post-thumbnail">
				<img width="600" height="400" src="https://www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" />			</div><!-- .post-thumbnail -->

		
				
				<div class="entry-content">
					
			<div class="twp-like-dislike-button twp-like-dislike-thumb">

				
				<span data-id="36368" id="twp-post-like" class="twp-post-like-dislike can-like">
		            <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/thumbs-up.svg" />		        </span>

				<span class="twp-like-count">
		            0		        </span>

				
				<span data-id="36368" id="twp-post-dislike" class="twp-post-like-dislike can-dislike ">
		            <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/thumbs-down.svg" />		        </span>

				<span class="twp-dislike-count">
		            0		        </span>

			</div>

		<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_facebook_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter&url=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_twitter_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F&title=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_linkedin_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_pinterest_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F&title=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_reddit_count">&nbsp;</span><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" onclick="event.preventDefault()"><span class="the_champ_square_count">&nbsp;</span><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/', 'Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div><div class='booster-block booster-read-block'>
                <div class="twp-read-time">
                	<i class="booster-icon twp-clock"></i> <span>Read Time:</span>1 Minute, 51 Second                </div>

            </div><p>The show promoter has explained why <a href="https://thenationonlineng.net/fed-govt-secures-kizz-daniels-release-from-tanzanian-priso/">Kizz Daniel</a> refused to perform at a paid concert in Tanzania.</p>
<p>The “Buga” crooner was scheduled to perform at a well-publicised concert at Warehouse, Old Nextdoor Arena, Tanzania on Sunday but failed to show up.</p>
<p>Fans of the singer were forced to wait until 6 am for a live performance but Kizz Daniel was absent.</p>
<div class="uaqjez uaqjez-post-inline uaqjez-float-center uaqjez-align-center uaqjez-column-1 uaqjez-clearfix no-bg-box-model">
<div id="uaqjez-1559906-467574268" class="uaqjez-container uaqjez-type-custom_code " data-adid="1559906" data-type="custom_code"></div>
</div>
<p>The singer was reported to have arrived in the country earlier but refused to perform because of unavailability of his clothes.</p>
<p>But in an <em>Instagram Live</em> session with Daddy Freeze after the news of the singer’s arrest by the Tanzanian police went viral, the show promoter, identified Steve claimed Vado refused to perform because the luggage containing his other gold chain was delivered.</p>
<div class="uaqjez uaqjez-post-inline uaqjez-float-center uaqjez-align-center uaqjez-column-1 uaqjez-clearfix no-bg-box-model">
<div id="uaqjez-1616558-535523439" class="uaqjez-container uaqjez-type-custom_code " data-adid="1616558" data-type="custom_code"></div>
</div>
<p>According to Uwah, although Kizz had a gold chain on his neck, yet he refused to perform because the airline had failed to deliver his luggage that contained his other gold chains; insisting he must wear all of it for the show.</p>
<p>&nbsp;</p>
<p>He noted his manager, Paulo called the singer from America, crying while begging him all night to honour the show but he refused to bulge.</p>
<p>Explaining reason for Kizz Daniel’s refusal to perform at the concert to Daddy Freeze, Uwah stated: “He only said the airline did not bring his bag, that is why he cannot perform because his gold chain is not there and he had a good chain on his neck, one but he wanted everything.”</p>
<p>“And I brought him harmonised skin. I brought in different clothes. So, he said just because the airline didn’t bring one of his bags, he cannot perform without his gold on his neck.</p>
<p>“That show, I spent nothing less than $300,000 because the show was a premium show. I’ll send you a video of that show. That show wasn’t a joke. A table for that show was sold for $5,000 and the highest table was sold for $10,000.</p>
<p>“I have all the contract with Paulo. Paulo is the one who I booked Kizz Daniel directly from.</p>
<div class="uaqjez uaqjez-post-inline uaqjez-float-center uaqjez-align-center uaqjez-column-1 uaqjez-clearfix no-bg-box-model">
<div id="uaqjez-1557259-1929552741" class="uaqjez-container uaqjez-type-custom_code " data-adid="1557259" data-type="custom_code"></div>
</div>
<p>“Paulo cried all night calling from America trying to beg this guy saying, ‘please go for the show’s, but he refused.”</p>
            
            <div class="booster-block booster-author-block">
                <div class="be-author-details layout-square align-left">
                    <div class="be-author-wrapper">
                        <div class="booster-row">
                            <div class="booster-column booster-column-two booster-column-mobile">
                                <div class="be-author-image">
                                    <img src="?1660046520" class="gravatar avatar avatar-400 um-avatar um-avatar-uploaded" width="400" height="400" alt="Anthony Claret" data-default="https://www.codewit.com/wp-content/uploads/2022/05/cwn-logo-removebg-preview.png" />                                </div>
                            </div>
                            <div class="booster-column booster-column-eight booster-column-mobile">
                                <div class="author-details">
                                                                            <header class="twp-plugin-title twp-author-title">
                                            <h2>About Post Author</h2>
                                        </header>
                                                                        <h4 class="be-author-meta be-author-name">
                                        <a href="https://www.codewit.com/author/ionyclaret/" class="booster-url-link">
                                            Anthony Claret                                        </a>
                                    </h4>
                                                                            <div class="be-author-meta be-author-description">Anthony-Claret is a software Engineer, entrepreneur and the founder of Codewit INC. Mr. Claret publishes and manages the content on Codewit Word News website and associated websites. He&#039;s a writer, IT Expert, great administrator, technology enthusiast, social media lover and all around digital guy.</div>
                                                                                                                <div class="be-author-meta be-author-email">
                                            <a href="mailto: ionyclaret@gmail.com" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-envelope"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M0 3v18h24v-18h-24zm6.623 7.929l-4.623 5.712v-9.458l4.623 3.746zm-4.141-5.929h19.035l-9.517 7.713-9.518-7.713zm5.694 7.188l3.824 3.099 3.83-3.104 5.612 6.817h-18.779l5.513-6.812zm9.208-1.264l4.616-3.741v9.348l-4.616-5.607z" /></svg></span>ionyclaret@gmail.com                                            </a>
                                        </div>
                                                                                                                <div class="be-author-meta be-author-url">
                                            <a href="https://www.codewit.com" target="_blank" class="booster-url-link">
                                                <span class="booster-svg-icon booster-svg-sphere"><svg class="booster-svg" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="currentColor" d="M 11.25 1.5 C 5.035156 1.5 0 6.535156 0 12.75 C 0 18.964844 5.035156 24 11.25 24 C 17.464844 24 22.5 18.964844 22.5 12.75 C 22.5 6.535156 17.464844 1.5 11.25 1.5 Z M 17.617188 16.5 C 17.816406 15.550781 17.941406 14.546875 17.984375 13.5 L 20.972656 13.5 C 20.894531 14.535156 20.652344 15.542969 20.253906 16.5 Z M 4.882812 9 C 4.683594 9.949219 4.558594 10.953125 4.515625 12 L 1.527344 12 C 1.605469 10.964844 1.847656 9.957031 2.246094 9 Z M 16.078125 9 C 16.304688 9.960938 16.441406 10.964844 16.484375 12 L 12 12 L 12 9 Z M 12 7.5 L 12 3.109375 C 12.34375 3.210938 12.679688 3.375 13.011719 3.609375 C 13.636719 4.050781 14.230469 4.726562 14.738281 5.566406 C 15.085938 6.148438 15.386719 6.796875 15.640625 7.5 Z M 7.761719 5.566406 C 8.269531 4.726562 8.863281 4.050781 9.488281 3.609375 C 9.820312 3.375 10.15625 3.207031 10.5 3.109375 L 10.5 7.5 L 6.859375 7.5 C 7.113281 6.792969 7.414062 6.148438 7.761719 5.566406 Z M 10.5 9 L 10.5 12 L 6.015625 12 C 6.058594 10.964844 6.195312 9.960938 6.421875 9 Z M 2.246094 16.5 C 1.847656 15.542969 1.605469 14.535156 1.527344 13.5 L 4.515625 13.5 C 4.558594 14.546875 4.683594 15.550781 4.882812 16.5 Z M 6.015625 13.5 L 10.5 13.5 L 10.5 16.5 L 6.421875 16.5 C 6.195312 15.539062 6.058594 14.535156 6.015625 13.5 Z M 10.5 18 L 10.5 22.390625 C 10.15625 22.289062 9.820312 22.125 9.488281 21.890625 C 8.863281 21.449219 8.269531 20.773438 7.761719 19.933594 C 7.414062 19.351562 7.113281 18.703125 6.859375 18 Z M 14.738281 19.933594 C 14.230469 20.773438 13.636719 21.449219 13.011719 21.890625 C 12.679688 22.125 12.34375 22.292969 12 22.390625 L 12 18 L 15.640625 18 C 15.386719 18.707031 15.085938 19.351562 14.738281 19.933594 Z M 12 16.5 L 12 13.5 L 16.484375 13.5 C 16.441406 14.535156 16.304688 15.539062 16.078125 16.5 Z M 17.984375 12 C 17.945312 10.953125 17.816406 9.949219 17.617188 9 L 20.253906 9 C 20.652344 9.957031 20.894531 10.964844 20.972656 12 Z M 19.46875 7.5 L 17.222656 7.5 C 16.785156 6.121094 16.179688 4.914062 15.457031 3.949219 C 16.453125 4.429688 17.355469 5.066406 18.144531 5.855469 C 18.648438 6.359375 19.089844 6.910156 19.46875 7.5 Z M 4.355469 5.855469 C 5.144531 5.066406 6.046875 4.429688 7.042969 3.949219 C 6.320312 4.914062 5.714844 6.121094 5.277344 7.5 L 3.03125 7.5 C 3.410156 6.910156 3.851562 6.359375 4.355469 5.855469 Z M 3.03125 18 L 5.277344 18 C 5.714844 19.378906 6.320312 20.585938 7.042969 21.550781 C 6.046875 21.070312 5.144531 20.433594 4.355469 19.644531 C 3.851562 19.140625 3.410156 18.589844 3.03125 18 Z M 18.144531 19.644531 C 17.355469 20.433594 16.453125 21.070312 15.457031 21.550781 C 16.179688 20.585938 16.785156 19.378906 17.222656 18 L 19.46875 18 C 19.089844 18.589844 18.648438 19.140625 18.144531 19.644531 Z M 18.144531 19.644531 " /></svg></span>https://www.codewit.com                                            </a>
                                        </div>
                                                                                                        </div>
                                <div class="be-author-profiles">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    <div class="booster-block booster-reactions-block">
            <div class="twp-reactions-icons">
                
                <div class="twp-reacts-wrap">
                    <a react-data="be-react-1" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/happy.svg" alt="Happy">
                    </a>
                    <div class="twp-reaction-title">
                        Happy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-2" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/sad.svg" alt="Sad">
                    </a>
                    <div class="twp-reaction-title">
                        Sad                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-3" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/excited.svg" alt="Excited">
                    </a>
                    <div class="twp-reaction-title">
                        Excited                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-6" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/sleepy.svg" alt="Sleepy">
                    </a>
                    <div class="twp-reaction-title">
                        Sleepy                    </div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                        
                                                <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-4" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/angry.svg" alt="Angry">
                    </a>
                    <div class="twp-reaction-title">Angry</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                        
                    </div>
                </div>

                <div class="twp-reacts-wrap">
                    <a react-data="be-react-5" post-id="36368" class="be-face-icons un-reacted" href="javascript:void(0)">
                        <img src="https://www.codewit.com/wp-content/plugins/booster-extension//assets/icon/surprise.svg" alt="Surprise">
                    </a>
                    <div class="twp-reaction-title">Surprise</div>
                    <div class="twp-count-percent">
                                                    <span style="display: none;" class="twp-react-count">0</span>
                                                                        <span class="twp-react-percent"><span>0</span> %</span>
                                            </div>
                </div>

            </div>
        </div>

    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" data-text="Why Kizz Daniel refused to perform at Tanzanian concert, by promoter" data-via="codewit" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Why%20Kizz%20Daniel%20refused%20to%20perform%20at%20Tanzanian%20concert%2C%20by%20promoter&body=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="1947648c04" data-email-share-track-url="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-141519003-36368-62f23ea85dd4e' data-src='https://widgets.wp.com/likes/#blog_id=141519003&amp;post_id=36368&amp;origin=www.codewit.com&amp;obj_id=141519003-36368-62f23ea85dd4e' data-name='like-post-frame-141519003-36368-62f23ea85dd4e' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorFfcpClear'></div><div style='width:100%;text-align:left;' class='heateor_ffcp_facebook_comments'><h4 class='heateor_ffcp_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#cc78e0;' >Facebook Comments</h4><script data-service="facebook" data-category="marketing" type="text/plain">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v13.0",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="heateor_ffcp_fb_comments_optin_container"><label><input type="checkbox" class="heateor_ffcp_fb_comments_optin" value="1" />I have read and agree to <a href="https://www.codewit.com/terms-of-service" target="_blank">Terms and Conditions</a> of website and agree to my Facebook data being stored and used as per <a href="https://www.codewit.com/privacy-guidelines" target="_blank">Privacy Policy</a></label></div><div class="fb-comments" data-href="http://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div><script type="text/javascript">jQuery(window).on("load", function(){jQuery("input.heateor_ffcp_fb_comments_optin").click(function(){if(jQuery(this).is(":checked")){heateorFfcpOptin=1}else heateorFfcpOptin=0});});</script></div><div class='heateorFfcpClear'></div>				</div><!-- .entry-content -->

								<footer class="entry-footer">
									</footer><!-- .entry-footer -->
			</div>

		</div>

	
</article><!-- #post-36368 -->
                <div class="twp-navigation-wrapper">
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/" rel="prev"><h2 class="entry-title entry-title-big" aria-hidden="true">Previous</h2> <span class="screen-reader-text">Previous post:</span> <h3 class="entry-title entry-title-medium">Wike Vs Atiku: Remember Your Vow to Support Whoever Emerges PDP Flag-Bearer – Eze tells Gov. Wike</h3></a></div><div class="nav-next"><a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/" rel="next"><h2 class="entry-title entry-title-big" aria-hidden="true">Next</h2> <span class="screen-reader-text">Next post:</span> <h3 class="entry-title entry-title-medium">Deji Adeyanju, a bigot, said that millions of youths were paid to march for Peter Obi at the &#8216;Obidients rally in Nasarawa, which drew a massive crowd.</h3></a></div></div>
	</nav>
                </div>
                <div class="floating-post-navigation floating-navigation-prev">
                                                <img width="300" height="300" src="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220726-WA02508793.jpg?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" />                                        <a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/">
                        <span class="floating-navigation-label">Previous post</span>
                        <span class="floating-navigation-title">Wike Vs Atiku: Remember Your Vow to Support Whoever Emerges PDP Flag-Bearer – Eze tells Gov. Wike</span>
                    </a>
                </div>

            
                <div class="floating-post-navigation floating-navigation-next">
                                            <img width="300" height="200" src="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Deji-Adeyanju.webp?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" />                                        <a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/">
                        <span class="floating-navigation-label">Next post</span>
                        <span class="floating-navigation-title">Deji Adeyanju, a bigot, said that millions of youths were paid to march for Peter Obi at the &#8216;Obidients rally in Nasarawa, which drew a massive crowd.</span>
                    </a>
                </div>

            <div class="booster-block booster-ratings-block">

    <h3 class="twp-average-title">Average Rating</h3>

    <div class="booster-average-rating">

        <div class="booster-review-bar">
            <div class="twp-bar-rating" ><div class="twp-star-text" >5 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >4 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >3 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >2 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div><div class="twp-bar-rating" ><div class="twp-star-text" >1 Star</div><div class="individual-rating-bar"><div class="individual-bar-bg"><span style="width:0%" class="individual-bar-percent" ></span></div></div><div class="twp-rating-percent" >0%</div></div>        </div>

        <div class="booster-review-info">

            
            <div class="twp-post-review">

                
                <a href="javascript:void(0)" class="twp-review-link" rel="nofollow">(Add your review)</a>

            </div>

        </div>
        
    </div>

</div>

<div id="comments" class="comments-area">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=141519003&#038;postid=36368&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=67fa403a80&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=11.2&#038;show_cookie_consent=0&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fdf958e47da8e06f886a13491f2d65b27a2e85b2#parent=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

            </main><!-- #main -->

        
    </div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div id="block-9" class="widget widget_block">
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
														value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div></div>
</div><div id="block-5" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/">Deji Adeyanju, a bigot, said that millions of youths were paid to march for Peter Obi at the &#8216;Obidients rally in Nasarawa, which drew a massive crowd.</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/">Why Kizz Daniel refused to perform at Tanzanian concert, by promoter</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/">Wike Vs Atiku: Remember Your Vow to Support Whoever Emerges PDP Flag-Bearer – Eze tells Gov. Wike</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.codewit.com/politics/36302-finally-abe-blinks-amaechi-wins/">Finally Abe Blinks, Amaechi Wins</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.codewit.com/politics/36298-unguarded-utterances-on-amaechis-comment-eze-counsels-tinubu-to-call-shittu-to-order/">Unguarded Utterances on Amaechi&#8217;s Comment: Eze Counsels Tinubu to Call Shittu to Order</a></li>
</ul></div><div id="block-12" class="widget widget_block"><div class="logged-out wp-block-loginout"><a href="https://www.codewit.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F">Log in</a></div></div><div id="infinity-news-tabbed-3" class="widget infinity_news_widget_tabbed">            <div class="tabbed-container">
                <div class="tab-head">
                    <ul class="twp-nav-tabs" >
                        <li id="tab-popular" class="tab tab-popular active">
                            <a href="javascript:void(0)">
                                <span class="fire-icon tab-icon">
                                    <svg version="1.1" id="fire-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" fill="currentcolor" viewBox="0 0 611.999 611.999" style="enable-background:new 0 0 611.999 611.999;" xml:space="preserve">
                                        <g>
                                            <path d="M216.02,611.195c5.978,3.178,12.284-3.704,8.624-9.4c-19.866-30.919-38.678-82.947-8.706-149.952
                                                c49.982-111.737,80.396-169.609,80.396-169.609s16.177,67.536,60.029,127.585c42.205,57.793,65.306,130.478,28.064,191.029
                                                c-3.495,5.683,2.668,12.388,8.607,9.349c46.1-23.582,97.806-70.885,103.64-165.017c2.151-28.764-1.075-69.034-17.206-119.851
                                                c-20.741-64.406-46.239-94.459-60.992-107.365c-4.413-3.861-11.276-0.439-10.914,5.413c4.299,69.494-21.845,87.129-36.726,47.386
                                                c-5.943-15.874-9.409-43.33-9.409-76.766c0-55.665-16.15-112.967-51.755-159.531c-9.259-12.109-20.093-23.424-32.523-33.073
                                                c-4.5-3.494-11.023,0.018-10.611,5.7c2.734,37.736,0.257,145.885-94.624,275.089c-86.029,119.851-52.693,211.896-40.864,236.826
                                                C153.666,566.767,185.212,594.814,216.02,611.195z"/>
                                        </g>
                                    </svg>
                                </span>
                                Popular                            </a>
                        </li>
                        <li id="tab-recent" class="tab tab-recent">
                            <a href="javascript:void(0)">
                                <span class="flash-icon tab-icon">
                                    <svg version="1.1" id="flash-icon" xmlns="http://www.w3.org/2000/svg" fill="currentcolor" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
                                        <g>
                                            <path d="M286.363,607.148l195.851-325.636c7.954-13.225-1.571-30.069-17.003-30.069H334.436L479.335,30.732
                                                C487.998,17.537,478.532,0,462.748,0H237.426c-8.806,0-16.558,5.804-19.039,14.253l-90.655,308.81
                                                c-3.73,12.706,5.796,25.431,19.039,25.431h176.915l-55.512,251.4C265.75,610.872,280.57,616.781,286.363,607.148z"/>
                                        </g>
                                    </svg>
                                </span>
                                Recent                            </a>
                        </li>
                        <li id="tab-comments" class="tab tab-comments">
                            <a href="javascript:void(0)">
                                <span class="comment-icon tab-icon">
                                    <svg version="1.1" id="comment-icon" fill="currentcolor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="18px" height="18px" viewBox="0 0 511.626 511.626" style="enable-background:new 0 0 511.626 511.626;" xml:space="preserve">
                                        <g>
                                            <path d="M477.371,127.44c-22.843-28.074-53.871-50.249-93.076-66.523c-39.204-16.272-82.035-24.41-128.478-24.41
                                                c-34.643,0-67.762,4.805-99.357,14.417c-31.595,9.611-58.812,22.602-81.653,38.97c-22.845,16.37-41.018,35.832-54.534,58.385
                                                C6.757,170.833,0,194.484,0,219.228c0,28.549,8.61,55.3,25.837,80.234c17.227,24.931,40.778,45.871,70.664,62.811
                                                c-2.096,7.611-4.57,14.846-7.426,21.693c-2.855,6.852-5.424,12.474-7.708,16.851c-2.286,4.377-5.376,9.233-9.281,14.562
                                                c-3.899,5.328-6.849,9.089-8.848,11.275c-1.997,2.19-5.28,5.812-9.851,10.849c-4.565,5.048-7.517,8.329-8.848,9.855
                                                c-0.193,0.089-0.953,0.952-2.285,2.567c-1.331,1.615-1.999,2.423-1.999,2.423l-1.713,2.566c-0.953,1.431-1.381,2.334-1.287,2.707
                                                c0.096,0.373-0.094,1.331-0.57,2.851c-0.477,1.526-0.428,2.669,0.142,3.433v0.284c0.765,3.429,2.43,6.187,4.998,8.277
                                                c2.568,2.092,5.474,2.95,8.708,2.563c12.375-1.522,23.223-3.606,32.548-6.276c49.87-12.758,93.649-35.782,131.334-69.097
                                                c14.272,1.522,28.072,2.286,41.396,2.286c46.442,0,89.271-8.138,128.479-24.417c39.208-16.272,70.233-38.448,93.072-66.517
                                                c22.843-28.062,34.263-58.663,34.263-91.781C511.626,186.108,500.207,155.509,477.371,127.44z"/>
                                        </g>
                                    </svg>
                                </span>
                                Comments                            </a>
                        </li>
                    </ul>
                </div>
                <div class="tab-content">
                    <div id="content-tab-popular" class="tab-pane active">
                        
                <ul class="twp-widget-list article-tabbed-list">
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/lifestyle/23501-ogboni-leader-oba-olaitan-explodes-why-members-will-make-heaven/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2015/01/Oba-Olaitan.jpg?fit=247%2C204&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   January 26, 2015                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/lifestyle/23501-ogboni-leader-oba-olaitan-explodes-why-members-will-make-heaven/">
                                                    Ogboni leader, Oba Olaitan, explodes, why members will make heaven                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    Ogboni, as a group, means different things to different people. News Editor, Ajibola Abayomi, was the guest of President General of Ogboni Aborigine, the first...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/info/31-codewism-philosophy/" class="data-bg data-bg-small" data-background=""></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   October 6, 2008                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/info/31-codewism-philosophy/">
                                                    Codewism Philosophy                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    Codewism was founded in the spirit of finding a  Pragmatic solution of  African emancipation from western coercion and enslavement, which has dwindled African growth for...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/africa/99-daddy-i-am-your-daughter/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2008/11/daddy-am-your-daughter.jpg?fit=300%2C300&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   November 17, 2008                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/africa/99-daddy-i-am-your-daughter/">
                                                    Daddy, I am your daughter                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    If you are a girl or a lady and you are separated from your dad, you are not alone. This story is a real life...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/weird/2-religious-conflicts-in-nigeria/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2000/02/10nigeria-herders1-videoSixteenByNine3000-v2-scaled.jpg?fit=300%2C169&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   February 24, 2000                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/weird/2-religious-conflicts-in-nigeria/">
                                                    Religious conflicts in Nigeria                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    Violent religious clashes broke out in the city of Kaduna in northern Nigeria on February 21 and have continued throughout the week. Kaduna is the...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/authors/15-anthony-claret-onwutalobi-founder-of-codewit/" class="data-bg data-bg-small" data-background=""></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   November 17, 2006                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/authors/15-anthony-claret-onwutalobi-founder-of-codewit/">
                                                    Anthony-Claret Onwutalobi (Founder) of Codewit                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    Anthony-Claret Onwutalobi, a Nigerian activist, educator, and blogger, was born in Nnewi, in the heart of southeastern Nigeria, but grew up in Ihiala and Lagos...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                    </ul><!-- .news-list -->

                
                                </div>
                    <div id="content-tab-recent" class="tab-pane">
                        
                <ul class="twp-widget-list article-tabbed-list">
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Deji-Adeyanju.webp?fit=300%2C200&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   August 9, 2022                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/">
                                                    Deji Adeyanju, a bigot, said that millions of youths were paid to march for Peter Obi at the &#8216;Obidients rally in Nasarawa, which drew a massive crowd.                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    A mammoth crowd trooped out to stage a one million march in support of the presidential candidate of the Labour Party (LP), Peter Obi and...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Kizz-Daniel.jpg?fit=300%2C200&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   August 9, 2022                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/">
                                                    Why Kizz Daniel refused to perform at Tanzanian concert, by promoter                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    The show promoter has explained why Kizz Daniel refused to perform at a paid concert in Tanzania. The “Buga” crooner was scheduled to perform at a...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220726-WA02508793.jpg?fit=300%2C300&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   August 7, 2022                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/">
                                                    Wike Vs Atiku: Remember Your Vow to Support Whoever Emerges PDP Flag-Bearer – Eze tells Gov. Wike                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    A chieftain of the All Progressives Congress, member of APC Legacy Projects Media Team and erstwhile National Publicity Secretary of the defunct New People’s Democratic...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/politics/36302-finally-abe-blinks-amaechi-wins/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220729-WA00788796.jpg?fit=300%2C300&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   August 7, 2022                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/politics/36302-finally-abe-blinks-amaechi-wins/">
                                                    Finally Abe Blinks, Amaechi Wins                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    In 2007, while seeking to legally recover his stolen mandate, the cabal in the PDP expelled Amaechi from the party using the non-existing candidature of...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                                                    <li>
                            <article class="article-list">
                                <div class="twp-row twp-row-xs">
                                    <div class="column column-four">
                                        <div class="article-image">
                                                                                        <a href="https://www.codewit.com/politics/36298-unguarded-utterances-on-amaechis-comment-eze-counsels-tinubu-to-call-shittu-to-order/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220728-WA00488798.jpg?fit=300%2C157&#038;ssl=1"></a>
                                        </div>
                                    </div>
                                    <div class="column column-six">
                                        <div class="article-body">
                                            <div class="entry-meta">
                                                <span class="posted-on">
                                                   August 7, 2022                                                </span>
                                            </div>
                                            <h3 class="entry-title entry-title-medium">
                                                <a href="https://www.codewit.com/politics/36298-unguarded-utterances-on-amaechis-comment-eze-counsels-tinubu-to-call-shittu-to-order/">
                                                    Unguarded Utterances on Amaechi&#8217;s Comment: Eze Counsels Tinubu to Call Shittu to Order                                                </a>
                                            </h3>
                                        </div>
                                    </div>
                                </div>
                                <div class="twp-row twp-row-xs">
                                    <div class="column">
                                                                                                                                    <div class="post-description">
                                                    Erstwhile National Publicity Secretary of the defunct New People’s Democratic Party (nPDP), Member of the APC Legacy Projects Media Team and chieftain of the All...                                                </div>
                                                                                                                        </div>
                                </div>
                            </article>
                        </li>
                                    </ul><!-- .news-list -->

                
                                </div>
                    <div id="content-tab-comments" class="tab-pane">
                                                    <ul class="twp-widget-list comments-tabbed-list">
                                            <li>
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                                                                    <img alt='' src='https://secure.gravatar.com/avatar/3e7cc96ae22f691af2c4b12b6375f72c?s=130&#038;d=identicon&#038;r=g' class='avatar avatar-130 photo' height='130' width='130' loading='lazy' />                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            Anne Njemanze                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://www.codewit.com/humour/34413-more-secrets-of-mr-peter-obi-were-unveiled-edwin-chukwujekwu/#comment-10014">
                                                More secrets of Mr Peter Obi were unveiled &#8211; Edwin Chukwujekwu                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                                                                    <a href="https://www.codewit.com/law-and-order/1095-omoseye-bolaji-a-nigerian-authors-exploits-in-south-africa/"></a>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <a href='https://www.codewit.com/law-and-order/1095-omoseye-bolaji-a-nigerian-authors-exploits-in-south-africa/' rel='external nofollow ugc' class='url'>Omoseye Bolaji, A Nigerian Authors Exploits In South Africa &#x2d; Codewit World News</a>                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://www.codewit.com/business/557-faulting-cbns-rationale-for-daily-cash-withdrawal-limits/#comment-10013">
                                                Faulting CBN&#8217;s Rationale for Daily Cash Withdrawal Limits                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                                                                    <a href="https://www.codewit.com/africa/33467-our-march-towards-participating-in-the-primaries-will-proceed-apace-senibo-finebone"></a>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <a href='https://www.codewit.com/africa/33467-our-march-towards-participating-in-the-primaries-will-proceed-apace-senibo-finebone' rel='external nofollow ugc' class='url'>Our March towards participating in the primaries will proceed apace &#x2d; Senibo Finebone &#x2d; Codewit World News</a>                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://www.codewit.com/politics/33471-apc-press-conference-speech-senibo-finebone/#comment-10005">
                                                APC Press Conference Speech -Senibo Finebone                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                                                                    <a href="https://www.codewit.com/30-nigeria48-nigerias-voice-of-clarion-call-1"></a>
                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            <a href='https://www.codewit.com/30-nigeria48-nigerias-voice-of-clarion-call-1' rel='external nofollow ugc' class='url'>Nigeria@48: Nigeria&#039;s Voice of Clarion Call (1) - Codewit World News</a>                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://www.codewit.com/africa/8-true-peace-in-africa-cannot-be-achieved-through-war-or-violence/#comment-3863">
                                                True Peace in Africa cannot be achieved through war or Violence                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="twp-row twp-row-xs">
                                <div class="column column-four">
                                    <div class="article-image">
                                        
                                                                                    <img alt='' src='https://secure.gravatar.com/avatar/0e24e00ec50a8dbaed44db1f27691ea5?s=130&#038;d=identicon&#038;r=g' class='avatar avatar-130 photo' height='130' width='130' loading='lazy' />                                                                            </div>
                                </div>
                                <div class="column column-six">
                                    <div class="article-body">
                                        <div class="entry-meta">
                                            Frank                                        </div>
                                        <h3 class="entry-title entry-title-medium">
                                            <a href="https://www.codewit.com/lifestyle/23501-ogboni-leader-oba-olaitan-explodes-why-members-will-make-heaven/#comment-3862">
                                                Ogboni leader, Oba Olaitan, explodes, why members will make heaven                                            </a>
                                        </h3>
                                    </div>
                                </div>
                            </div>
                        </li>
                                    </ul><!-- .comments-list -->
                                            </div>
                </div>
            </div>
            </div></aside><!-- #secondary -->
</div><!-- #content -->

<div id="offcanvas-menu">
    <div class="close-offcanvas-menu offcanvas-item">
        <a href="javascript:void(0)" class="skip-link-offcanvas-start"></a>
        <a href="javascript:void(0)" class="offcanvas-close">
            <span>
               Close            </span>
        </a>
    </div>

   <div class="offcanvas-item">
        <div class="search-bar-offcanvas">
            <form role="search" method="get" class="search-form" action="https://www.codewit.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
   </div>

            <div id="primary-nav-offcanvas" class="offcanvas-navigation offcanvas-item">
            <div class="offcanvas-title">
                Menu            </div>
            <div class="menu"><ul id="primary-menu" class="menu"><li class="brand-home"><a title="Home" href="https://www.codewit.com"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33905"><a href="https://www.codewit.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-33906"><a href="https://www.codewit.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28752"><a href="https://www.codewit.com/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28760"><a href="https://www.codewit.com/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28702"><a href="https://www.codewit.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28744"><a href="https://www.codewit.com/reports/biafra/">Biafra</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33942"><a href="https://www.codewit.com/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28748"><a href="https://www.codewit.com/reports/boko-haram/">Boko Haram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28746"><a href="https://www.codewit.com/reports/niger-delta/">Niger Delta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28703"><a href="https://www.codewit.com/north-america/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28729"><a href="https://www.codewit.com/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a href="https://www.codewit.com/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://www.codewit.com/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28751"><a href="https://www.codewit.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28761"><a href="https://www.codewit.com/nigeria-news/">Nigeria News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28737"><a href="https://www.codewit.com/north-america/">North America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28704"><a href="https://www.codewit.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28711"><a href="https://www.codewit.com/markets/">Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28712"><a href="https://www.codewit.com/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28755"><a href="https://www.codewit.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28758"><a href="http://directory.codewit.com/">Business Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28705"><a href="https://www.codewit.com/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28713"><a href="https://www.codewit.com/nutrition/">Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28714"><a href="https://www.codewit.com/sexual-health/">Sexual Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28706"><a href="https://www.codewit.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28715"><a href="https://www.codewit.com/african-cup/">African Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28716"><a href="https://www.codewit.com/world-cup/">World Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28717"><a href="https://www.codewit.com/olympic/">Olympic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28707"><a href="https://www.codewit.com/nollywood/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28708"><a href="https://www.codewit.com/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28709"><a href="https://www.codewit.com/big-brother-africa/">Big Brother Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28710"><a href="https://www.codewit.com/reality-shows/">Reality shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28734"><a href="https://www.codewit.com/nollywood/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28756"><a href="https://www.codewit.com/lifestyle/">Life Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28718"><a href="https://www.codewit.com/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28730"><a href="https://www.codewit.com/publications/">Publications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28754"><a href="https://www.codewit.com/education/">Education</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33907"><a href="https://www.codewit.com/reports/">Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28740"><a href="https://www.codewit.com/reports/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28739"><a href="https://www.codewit.com/reports/op-ed/">Opinion editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28741"><a href="https://www.codewit.com/reports/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28742"><a href="https://www.codewit.com/reports/investigation/">Investigation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28747"><a href="https://www.codewit.com/reports/stories/">Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28738"><a href="https://www.codewit.com/fact-check/">Fact Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28743"><a href="https://www.codewit.com/reports/press-releases/">Press Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28745"><a href="https://www.codewit.com/reports/scam-watch/">Scam Watch</a></li>
</ul>
</li>
</ul></div>        </div>
                <div class="offcanvas-social offcanvas-item">
            <div class="offcanvas-title">
                Social profiles            </div>
            <div class="social-icons">
                <div class="menu-social-menu-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34053"><a href="https://www.facebook.com/CodewitNews/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34055"><a href="https://twitter.com/codewit"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34057"><a href="https://www.youtube.com/user/codewitz"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34168"><a href="https://www.linkedin.com/company/2791619/admin/?share=true"><span class="screen-reader-text">Linkedln</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34169"><a href="https://pl.pinterest.com/codewit/"><span class="screen-reader-text">pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34170"><a href="https://www.instagram.com/explore/tags/codewit/?hl=en-gb"><span class="screen-reader-text">fac</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34171"><a href="https://vimeo.com/"><span class="screen-reader-text">vimeo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34194"><a href="https://pl.pinterest.com/codewit/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>            </div>
        </div>
    
    <a href="javascript:void(0)" class="skip-link-offcanvas-end"></a>

</div>
    <div id="sidr-nav">
        <div class="sidr-area">
            <div class="sidr-close-holder">
                <a class="sidr-class-sidr-button-close" href="#sidr-nav">
                    Close<i class="ion ion-ios-close"></i>
                </a>
            </div>
            <div id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-33908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33908"><a href="https://www.codewit.com/brief-history/">Brief History</a></li>
<li id="menu-item-34235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34235"><a href="https://www.codewit.com/user/">My Account</a></li>
<li id="menu-item-34232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34232"><a href="https://www.codewit.com/message/">My Inbox</a></li>
<li id="menu-item-34233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34233"><a href="https://www.codewit.com/profile/">My Profile</a></li>
<li id="menu-item-34230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.codewit.com/login/">Login</a></li>
<li id="menu-item-33049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33049"><a href="https://www.codewit.com/contact/">Contact</a></li>
<li id="menu-item-34007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34007"><a href="https://www.codewit.com/knowledge-base/">Knowledge Base</a></li>
<li id="menu-item-34231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34231"><a href="https://www.codewit.com/logout/">Logout</a></li>
</ul></div></div>        </div>
    </div>



			<div class="site-related twp-blocks">
			    <div class="wrapper">
			        <div class="twp-row">

			        					            <div class="column column-two column-full-sm">
				                <header class="block-title-wrapper">
				                    <h2 class="block-title">
				                        Related Post <i class="ion ion-md-arrow-dropright"></i>
				                    </h2>
				                </header>
				            </div>
				        
			            <div class="column column-eight column-full-sm">
			                <div class="twp-row">
			                	
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Deji-Adeyanju.webp?fit=300%2C200&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/breaking-news/36372-deji-adeyanju-a-bigot-said-that-millions-of-youths-were-paid-to-march-for-peter-obi-at-the-obidients-rally-in-nasarawa-which-drew-a-massive-crowd/">Deji Adeyanju, a bigot, said that millions of youths were paid to march for Peter Obi at the &#8216;Obidients rally in Nasarawa, which drew a massive crowd.</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 9, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220726-WA02508793.jpg?fit=300%2C300&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/nigeria-news/36307-wike-vs-atiku-remember-your-vow-to-support-whoever-emerges-pdp-flag-bearer-eze-tells-gov-wike/">Wike Vs Atiku: Remember Your Vow to Support Whoever Emerges PDP Flag-Bearer – Eze tells Gov. Wike</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 7, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/politics/36302-finally-abe-blinks-amaechi-wins/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220729-WA00788796.jpg?fit=300%2C300&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/politics/36302-finally-abe-blinks-amaechi-wins/">Finally Abe Blinks, Amaechi Wins</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 7, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/politics/36298-unguarded-utterances-on-amaechis-comment-eze-counsels-tinubu-to-call-shittu-to-order/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/IMG-20220728-WA00488798.jpg?fit=300%2C157&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/politics/36298-unguarded-utterances-on-amaechis-comment-eze-counsels-tinubu-to-call-shittu-to-order/">Unguarded Utterances on Amaechi&#8217;s Comment: Eze Counsels Tinubu to Call Shittu to Order</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 7, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/nigeria-news/36295-exposed-how-gov-wike-adopts-legal-options-to-disqualify-accord-sdp-and-other-candidates-eze/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/06/Chibuike-Rotimi-Amaechi-e1627565086321.jpg?fit=300%2C168&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/nigeria-news/36295-exposed-how-gov-wike-adopts-legal-options-to-disqualify-accord-sdp-and-other-candidates-eze/">EXPOSED: How Gov Wike Adopts Legal Options to Disqualify Accord, SDP and Other Candidates – Eze</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 7, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                
				                    <div class="column column-five">
				                        <article class="story-list related-items">
                                            <div class="post-panel block-bg" data-mh="related-post">
                                                <div class="post-thumb">
                                                    <a href="https://www.codewit.com/africa/36289-press-release-it-is-rude-un-african-of-wike-calling-atiku-a-liar-tagging-babangida-lamido-his-attack-dogs-eze/" class="data-bg data-bg-small" data-background="https://i0.wp.com/www.codewit.com/wp-content/uploads/2022/08/Chief-Eze-Chukwumeka-Eze.jpg?fit=194%2C259&#038;ssl=1"></a>
                                                </div>

                                                <div class="entry-content">
                                                    <h3 class="entry-title entry-title-medium">
                                                        <a href="https://www.codewit.com/africa/36289-press-release-it-is-rude-un-african-of-wike-calling-atiku-a-liar-tagging-babangida-lamido-his-attack-dogs-eze/">PRESS RELEASE: It is rude, un-African of Wike calling Atiku a liar, tagging Babangida, Lamido his attack dogs – Eze</a>
                                                    </h3>
                                                    <div class="entry-meta">
                                                        <span class="posted-on">
                                                            August 7, 2022                                                        </span>
                                                    </div>
                                                </div>
                                            </div>
				                            
				                        </article>
				                    </div>
				                			                </div>
			            </div>

			        </div>
			    </div>
			</div>

		


<footer id="colophon" class="site-footer">

            <div class="footer-top flex-block">
            <div class="wrapper">
                <div class="footer-items flex-block-items">

                                            <div class="social-icons">
                            <div class="menu-social-menu-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34053"><a href="https://www.facebook.com/CodewitNews/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34055"><a href="https://twitter.com/codewit"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34057"><a href="https://www.youtube.com/user/codewitz"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34168"><a href="https://www.linkedin.com/company/2791619/admin/?share=true"><span class="screen-reader-text">Linkedln</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34169"><a href="https://pl.pinterest.com/codewit/"><span class="screen-reader-text">pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34170"><a href="https://www.instagram.com/explore/tags/codewit/?hl=en-gb"><span class="screen-reader-text">fac</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34171"><a href="https://vimeo.com/"><span class="screen-reader-text">vimeo</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34194"><a href="https://pl.pinterest.com/codewit/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>                        </div>
                    
                                            <div class="footer-right">
                            <div class="footer-items-right search-bar">
                                <form role="search" method="get" class="search-form" action="https://www.codewit.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            </div>

                            <div class="footer-items-right scroll-up">
                                <i class="ion ion-ios-arrow-round-up"></i>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div>
        
        <div class="footer-middle footer-column-3">
            <div class="wrapper">
                <div class="footer-grid twp-row">
                                            <div class="column column-1">
                            <div id="nav_menu-13" class="widget widget_nav_menu"><div class="menu-user-menu-4-container"><ul id="menu-user-menu-4" class="menu"><li id="menu-item-33978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33978"><a href="https://www.codewit.com/account/">My Account</a></li>
<li id="menu-item-33982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33982"><a href="https://www.codewit.com/user/">My Profile</a></li>
<li id="menu-item-33992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33992"><a href="https://www.codewit.com/message/">My Inbox</a></li>
<li id="menu-item-33993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33993"><a href="https://www.codewit.com/forums/">Forums</a></li>
<li id="menu-item-34882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34882"><a href="https://www.codewit.com/jobs-dashboard/">Jobs Dashboard</a></li>
<li id="menu-item-34883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34883"><a href="https://www.codewit.com/job-post/">Post Job</a></li>
<li id="menu-item-34884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34884"><a href="https://www.codewit.com/jobs/">Jobs</a></li>
<li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36040"><a href="https://www.codewit.com/report-a-story/">Report a story</a></li>
</ul></div></div>                        </div>
                    
                                            <div class="column column-2">
                            <div id="nav_menu-16" class="widget widget_nav_menu"><div class="menu-register-menu-3-container"><ul id="menu-register-menu-3" class="menu"><li id="menu-item-33995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33995"><a href="https://www.codewit.com/register/">Register</a></li>
<li id="menu-item-33996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33996"><a href="https://www.codewit.com/login/">Login</a></li>
<li id="menu-item-33997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33997"><a href="https://www.codewit.com/members/">Directory</a></li>
<li id="menu-item-35585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="https://www.codewit.com/ethics-policy/">ethics policy</a></li>
<li id="menu-item-35586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35586"><a href="https://www.codewit.com/corrections-policy/">Corrections Policy</a></li>
<li id="menu-item-35587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35587"><a href="https://www.codewit.com/ownership-funding-info/">Ownership &#038; Funding Info</a></li>
<li id="menu-item-35588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35588"><a href="https://www.codewit.com/editorial-team-info/">Editorial Team Info</a></li>
<li id="menu-item-35589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35589"><a href="https://www.codewit.com/fact-checking-policy/">Fact-Checking Policy</a></li>
</ul></div></div>                        </div>
                    
                                            <div class="column column-3">
                            <div id="nav_menu-17" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33908"><a href="https://www.codewit.com/brief-history/">Brief History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34235"><a href="https://www.codewit.com/user/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34232"><a href="https://www.codewit.com/message/">My Inbox</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34233"><a href="https://www.codewit.com/profile/">My Profile</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34230"><a href="https://www.codewit.com/login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33049"><a href="https://www.codewit.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34007"><a href="https://www.codewit.com/knowledge-base/">Knowledge Base</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34231"><a href="https://www.codewit.com/logout/">Logout</a></li>
</ul></div></div>                        </div>
                                    </div>
            </div>
        </div>

    

    <div class="footer-bottom">
                    <div class="footer-menu">
                <div class="wrapper">
                    <div class="menu"><ul id="footer-menu" class="menu"><li id="menu-item-34420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34420"><a href="https://www.codewit.com/terms-conditions/">Terms &#038; conditions</a></li>
<li id="menu-item-34229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34229"><a href="https://www.codewit.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-34006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34006"><a href="https://www.codewit.com/knowledge-base/">Knowledge Base</a></li>
<li id="menu-item-28688" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28688"><a href="https://www.codewit.com/advertise-with-us-2/">Advertise With Us</a></li>
<li id="menu-item-28690" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28690"><a href="https://www.codewit.com/advertisement-policy/">Advertisement policy</a></li>
<li id="menu-item-28697" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28697"><a href="https://www.codewit.com/brief-history/">Brief History</a></li>
<li id="menu-item-28721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-28721"><a href="https://www.codewit.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-28728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28728"><a href="http://codewit.com/sitemap.xml">Sitemap</a></li>
</ul></div>                </div>
            </div>
                <div class="site-copyright">
            <div class="wrapper">
                <div class="site-info">
                    Copyright © 2008 - 2022 CODEWIT All rights reserved                    <span class="sep"> | </span>
                    Theme: <strong>Infinity News</strong> by <a href="https://www.themeinwp.com/">Themeinwp</a>.                </div>
            </div><!-- .site-info -->
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div>
			<script type="text/plain" data-service="facebook" data-category="marketing">(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v6.0&autoLogAppEvents=1'
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-customerchat" attribution="wordpress" attribution_version="2.3" page_id="107435105977171"></div>

			
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optin">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behaviour or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optin"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optin"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optin"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-marketing-optin"
									   data-category="cmplz_marketing"
									   class="cmplz-consent-checkbox cmplz-marketing"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div>	<div style="display:none">
			<div class="grofile-hash-map-a2ece6a2074ec614306a651179a46c67">
		</div>
		<div class="grofile-hash-map-3e7cc96ae22f691af2c4b12b6375f72c">
		</div>
		<div class="grofile-hash-map-fbd77e265d40f97409c0af2e27b51aaa">
		</div>
		</div>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.codewit.com/celebrity/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter/?amp=1">
				Go to mobile version			</a>
		</div>

					<div id="fb-root"></div>
				<script type="text/plain" data-service="twitter" data-category="marketing">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script type="text/plain" data-service="facebook" data-category="marketing">(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/www.codewit.com","url":"https:\/\/www.codewit.com\/wp-admin\/admin-ajax.php","nonce":"fd85552f84","listNonce":"da929803e5","activatedNonce":"5f9b6d205c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1652636616' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.codewit.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"codewitworldnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"36368 https:\/\/www.codewit.com\/?p=36368","disqusShortname":"codewitworldnews","disqusTitle":"Why Kizz Daniel refused to perform at Tanzanian concert, by promoter","disqusUrl":"https:\/\/www.codewit.com\/celebrity\/36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter\/","postId":"36368"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202232' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/default/js/skip-link-focus-fix.js?ver=20151215' id='infinity-news-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/slick/js/slick.min.js?ver=6.0.1' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='theiaStickySidebar-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/jquery-match-height/js/jquery.matchHeight.min.js?ver=6.0.1' id='match-height-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/aos/js/aos.js?ver=6.0.1' id='aos-js'></script>
<script type='text/javascript' id='infinity-news-custom-script-js-extra'>
/* <![CDATA[ */
var infinity_news_custom_script = {"daymod":"Light Mode","nightmod":"Dark Mode"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/twp/js/script.js?ver=6.0.1' id='infinity-news-custom-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='infinity-news-ajax-js-extra'>
/* <![CDATA[ */
var infinity_news_ajax = {"ajax_url":"https:\/\/www.codewit.com\/wp-admin\/admin-ajax.php","loadmore":"Load More","nomore":"No More Posts","loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/themes/infinity-news/assets/lib/twp/js/ajax.js?ver=6.0.1' id='infinity-news-ajax-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/fancy-facebook-comments-pro/public/js/fancy-facebook-comments-pro-public.js?ver=1.1.21' id='heateor_ffcp_front_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.codewit.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdZxO8fAAAAAGhSjm-l1a8YBDfU7NH6gLClqL10&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdZxO8fAAAAAGhSjm-l1a8YBDfU7NH6gLClqL10","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='booster-extension-frontend-script-js-extra'>
/* <![CDATA[ */
var booster_extension_frontend_script = {"ajax_url":"https:\/\/www.codewit.com\/wp-admin\/admin-ajax.php","ajax_nonce":"192ec004e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/booster-extension/assets/js/frontend.js?ver=6.0.1' id='booster-extension-frontend-script-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/libs/select2/js/select2.full.min.js?ver=1.2.0' id='select2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.4.2' id='um_crop-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.4.2' id='um_modal-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.4.2' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.4.2' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.4.2' id='um_datetime-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.4.2' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.4.2' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.4.2' id='um_raty-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.4.2' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.4.2' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.4.2' id='um_functions-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.4.2' id='um_responsive-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.4.2' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"536870912","nonce":"69d9142ed5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.4.2' id='um_scripts-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.4.2' id='um_profile-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/um-jobboardwp/assets/js/account.min.js?ver=1.0.3' id='um-jb-account-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.4.2' id='um_account-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/frontend/js/dropdown.min.js?ver=1.2.0' id='jb-dropdown-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/tooltip.min.js' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/common/js/helptip.min.js?ver=1.2.0' id='jb-helptip-js'></script>
<script type='text/javascript' id='jb-front-global-js-extra'>
/* <![CDATA[ */
var jb_front_data = {"locale":"en_GB","nonce":"9391fcdd90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/frontend/js/global.min.js?ver=1.2.0' id='jb-front-global-js'></script>
<script type='text/javascript' src='https://www.codewit.com/wp-content/plugins/jobboardwp/assets/frontend/js/single-job.min.js?ver=1.2.0' id='jb-single-job-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"87","version":"6.3.0","store_consent":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.codewit.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"14","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/www.codewit.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=87","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/www.codewit.com\/cookie-policy-eu\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/www.codewit.com\/privacy-policy\/"},"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"us":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"uk":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"ca":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"au":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"za":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}},"br":{"impressum":{"title":"Imprint","url":"https:\/\/www.codewit.com\/imprint\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.codewit.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.0' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-after'>
		
			document.addEventListener("cmplz_enable_category", function(consentData) {
				var category = consentData.detail.category;
				var services = consentData.detail.services;
				var blockedContentContainers = [];
				let selectorVideo = '.cmplz-elementor-widget-video-playlist[data-category="'+category+'"],.elementor-widget-video[data-category="'+category+'"]';
				let selectorGeneric = '[data-cmplz-elementor-href][data-category="'+category+'"]';
				for (var skey in services) {
					if (services.hasOwnProperty(skey)) {
						let service = skey;
						selectorVideo +=',.cmplz-elementor-widget-video-playlist[data-service="'+service+'"],.elementor-widget-video[data-service="'+service+'"]';
						selectorGeneric +=',[data-cmplz-elementor-href][data-service="'+service+'"]';
					}
				}
				document.querySelectorAll(selectorVideo).forEach(obj => {
					let elementService = obj.getAttribute('data-service');
					if ( cmplz_is_service_denied(elementService) ) {
						return;
					}
					if (obj.classList.contains('cmplz-elementor-activated')) return;
					obj.classList.add('cmplz-elementor-activated');

					if ( obj.hasAttribute('data-cmplz_elementor_widget_type') ){
						let attr = obj.getAttribute('data-cmplz_elementor_widget_type');
						obj.classList.removeAttribute('data-cmplz_elementor_widget_type');
						obj.classList.setAttribute('data-widget_type', attr);
					}
					if (obj.classList.contains('cmplz-elementor-widget-video-playlist')) {
						obj.classList.remove('cmplz-elementor-widget-video-playlist');
						obj.classList.add('elementor-widget-video-playlist');
					}
					obj.setAttribute('data-settings', obj.getAttribute('data-cmplz-elementor-settings'));
					blockedContentContainers.push(obj);
				});

				document.querySelectorAll(selectorGeneric).forEach(obj => {
					let elementService = obj.getAttribute('data-service');
					if ( cmplz_is_service_denied(elementService) ) {
						return;
					}
					if (obj.classList.contains('cmplz-elementor-activated')) return;

					if (obj.classList.contains('cmplz-fb-video')) {
						obj.classList.remove('cmplz-fb-video');
						obj.classList.add('fb-video');
					}

					obj.classList.add('cmplz-elementor-activated');
					obj.setAttribute('data-href', obj.getAttribute('data-cmplz-elementor-href'));
					blockedContentContainers.push(obj.closest('.elementor-widget'));
				});

				/**
				 * Trigger the widgets in Elementor
				 */
				for (var key in blockedContentContainers) {
					if (blockedContentContainers.hasOwnProperty(key) && blockedContentContainers[key] !== undefined) {
						let blockedContentContainer = blockedContentContainers[key];
						if (elementorFrontend.elementsHandler) {
							elementorFrontend.elementsHandler.runReadyTrigger(blockedContentContainer)
						}
						var cssIndex = blockedContentContainer.getAttribute('data-placeholder_class_index');
						blockedContentContainer.classList.remove('cmplz-blocked-content-container');
						blockedContentContainer.classList.remove('cmplz-placeholder-' + cssIndex);
					}
				}

			});
		
		
</script>
<script defer type='text/javascript' src='https://www.codewit.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658887134' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
				<script type="text/plain" data-service="google-analytics" async data-category="statistics" src="https://www.googletagmanager.com/gtag/js?id="></script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232&#038;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141519003&postid=36368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=67fa403a80&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.2&show_cookie_consent=0&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fdf958e47da8e06f886a13491f2d65b27a2e85b2#parent=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=141519003&postid=36368&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=67fa403a80&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=11.2&show_cookie_consent=0&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fdf958e47da8e06f886a13491f2d65b27a2e85b2#parent=https%3A%2F%2Fwww.codewit.com%2Fcelebrity%2F36368-why-kizz-daniel-refused-to-perform-at-tanzanian-concert-by-promoter%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script type="text/plain" data-service="jetpack-statistics" data-category="statistics" src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'141519003',post:'36368',tz:'1',srv:'www.codewit.com'} ]);
	_stq.push([ 'clickTrackerInit', '141519003', '36368' ]);
</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.codewit.com @ 2022-08-09 12:02:00 by W3 Total Cache
-->